Image posting no enlargement

Seems to be something unusual going on with image posting. The last two images I posted have not immediately downloaded and the picture I took of the tern had to be reloaded before it would enlarge. Today the image loaded quickly but it does not enlarge. I redid the download but it didn’t seem to make any difference.

@David_Schoen I had a similar event the other day while uploading the image I’d reworked of Harley’s recently. At first it would not enlarge. I think I reloaded again and eventually it seemed somewhat normal. As I’d not loaded any images in quite awhile I figured it was just me.

@David_Schoen I checked all of your recent images and they all enlarge for me. Can you point me to the one that is causing problems for you?

Keith, I had an image just this morning that I tried to enlarge and it would not. I just tried again and it enlarged without any issues?..Seems maybe a bit hit and miss possibly. … :thinking:

I know that we’ve seen times when the enlarged image isn’t available immediately or even after a few minutes. We’ve also seen more systemic problems when there was something wrong on the backend server that David had to get involved with. I’ve seen a few images that wouldn’t enlarge and I have an option to rebuild the HTML and it has solved the issue. Sorry I don’t have a definitive answer.

1 Like

The last two images that I uploaded an avian category did not enlarge initially. I replaced both of them and they enlarge just fine. So it may be a hit or miss issue. I have seen this before in the past. In each case, the images I uploaded took quite some time before they were accepted and then they didn’t enlarge. When I replace the images they seem to be fine.

I’ve had similar problems uploading images as well the last weeks. Either not uploading at all, or only uploading a small version, or taking ages to upload the large version. I found that logging out and starting again in a new browser helped sometimes, but occasionally not even that, I had to return at another time. Very frustrating. In the end it took many tries to get a few images on the forum.

They all enlarge for-me now since I reloaded them. No problem with the latest post.
Thanks, David

1 Like

Sorry for the trouble with this, it has been a very hard one to track down since it’s so intermittent. I have seen the issue myself at times and then it resolves itself. It may have something to do with the CDN provider we are using, but I will need to contact them while the issue is happening to know for sure. If anyone see this happen again please let me know asap, don’t try to fix it so I can investigate and work with them. It may also be related to a new feature in the software that allows you to upload files of basically any size and they automatically get resized before uploading, this is a really cool new feature but there may be some bugs being worked out still. Please have some patience and we will work through these issues! Thanks


Thanks for getting back to me on this David.
I posted an image today and it took over 10 minutes before I was able to enlarge it. But it did work.
Perhaps, this issue is related to the new feature.
It clearly takes a lot longer to upload an image prior to the new feature. I’ve been noticing the lag for about a week to 10 days.
If it occurs again, I will leave the image alone and let you work with what I have done.

Thanks again
David Schoen

I have disabled a setting that does some magic optimization that may be causing problems. Please let me know if you have any similar issues this week, hopefully this resolves it!

1 Like

I’m still having A LOT of trouble uploading files. Can do it with other sites like flickr and Smugmug so I don’t think it’s a bandwidth issue. Just FYI.

@David_Kingham, I just tried to upload a JPEGand got an error that the system encountered a problem converting from PNG to JPEG – but it was not a PNG. Still some gremlins lurking. I sent the text of the error msg via chat.

I have made a major change that should fix all of these problems, please let me know if you have any troubles, if you do I have another plan!

1 Like

Images are only showing up in thumbnail, not when opening a topic. I haven’t tried uploading today.

I just uploaded an image and it uploaded fine. However, when I comment on others’, photos, the photo disappears from view entirely. It also follows if I can’t see it, I can’t enlarge it.